Darkside(https対応しました)

2009年10月11日(日) 19:00

改造失敗

 ハイサイドIGBTは、単純にゲートに抵抗をかませただけではうまくない気がする。51Ωの場合、ターンオフは速過ぎるしタンオフは遅過ぎる。
 ローサイドIGBTは、ターンオンが330Ωでターンオフが51Ωである。比較すると、抵抗が6分の1に減っているターンオンが速過ぎるのはまだ分かる。しかし、同じ抵抗のはずのターンオフに著しい速度差があるのは、どういう訳だ?
 ターンオフはデータシートに dv/dt が明記されているし、実際に dv/dt が原因で壊れたと思われる測定例もある。だから、ターンオフが遅過ぎるからとターンオフ抵抗値を減らすのは実行し難い。まして、I2t で破壊されることもなく正常に動作しているとあっては。

 ひとまず更なるデータを取ろうと考え、ゲートドライブ部分を上下分割してみた。
 J186 と K1334 を連結している配線を切断し、両FETを分離。J186には330Ωを接続。K1334は無接続(数ΩのON抵抗のみ)とする。これで、ターンオンは約330Ω、ターンオフは数Ωとなる。ターンオンは低速になり、ターンオフは大きく高速化するはずだ。

 ところが、これで実験すると放電出来ない。
 ハイサイドのIGBTがONにならず、コンデンサーには一方的に電荷が溜まるばかり。オシロの波形では明白だったが、全くゲートがドライブされていない。0Vに張り付いたままなので、そりゃONになりっこない。

 5.8V電源が接続されてません、というところから始まってゲートドライバーが動かない原因は数多く考えられる。

 そこで、光ゲートドライバーを取り外して例の単体試験。
 かなり強い光を当てても、数十ミリボルトにしか振れない。
 どうやら、光ゲートドライバーそのものが動作していない。

 実験用に抵抗をハンダ付けした際に壊してしまった可能性を考え、在庫の1つを試験。

 変なところを壊さないよう、元からの足を残して抵抗をハンダ付け。配線というか足が引っ張り回されているが、サージ発生源もない穏当な動作試験環境である。
 ところが、これまた動作しない。光を当てないと0Vなのはともかく、強い光を当てても数十ミリボルト。

 いつものことだが、回路図だけ幾ら眺めても現象の説明が付かない。

 330Ωを挿入したらなぜドライブ不能になるんだ?

 ジャンパーをハンダ付けして330Ωをバイパス。これで、回路図的にはオリジナルの状態に戻った。ところが、200ミリボルトぐらいまで振れるものの5Vは遙かに遠い。どう頑張ってもゲートドライブ出来ない状態。つまり、壊れたのだ。正確に用語を使えば「壊した」なんだけど (;_;)

 この加工をするには、J186 と K1334 のドレイン同士を接続している配線を切らねばならない。ところが、両者の間合いは2ミリしかない。2ミリの配線をどんなに慎重に切断しても、パーツ同士を押し広げる大きな力が加わってしまう。パチンとやった瞬間に、パーツが動くのははっきり分かったしそれを防ぐ方法がない。
 あったとしても、既にコトは終わっている。

 余りに繊細な微細なユニットなので、そのストレスにより内部配線がどこか不良になったのだろう。

written by higashino [コイルガン戦車 1/24] [この記事のURL] [コメントを書く] [コメント(0)] [TB(0)]

この記事へのトラックバックPingURL

Comments

TrackBacks

Darkside(https対応しました)

Generated by MySketch GE 1.4.1

Remodelling origin is MySketch 2.7.4